Landing Page Details

Cody is a responsive and retina ready Bootstrap3 HTML5 coming soon / under construction template.

Cody comes complete with three home page variations, slideshow, single image and Youtube video. It also has a handy modal box containing a countdown to your launch date and a working subscription form. All images are included in the download, and you can also easily add your own.

I have also included detailed documentation to guide you through the code. I hope that I have covered everything but if there is something that you would like to know then I am happy to help out.

If you decide to purchase this template, please rate it. Many thanks!

Features

  • Internet Explorer 9+, Firefox, Safari, Opera, Chrome
  • Bootstrap3
  • Well Documented Code and Css
  • Html5 & Css3 Styling
  • Responsive Design
  • Retina Ready
  • Css3 Animations
  • Three Homes Page Styles including:
  • – Slideshow
    – Single Image
    – YouTube Video
  • All Images Included
  • 369 Retina Icons
  • Countdown Counter
  • Working Ajax Subscription Form
  • Google Font Replacement


Testimonials

  • alonomix

    Very nice design and super easy to implement,
  • adamsib

    Great looking theme with excellent support. Thank you!
  • pixiecosmetics

    I love this template. I is exactly what I was looking for. It is clean, elegant and very flexible.
  • mikedesousa

    A great template with outstanding support!


Updates

18th January 2018:
Updated CSS, fixed Chrome flickering, updated to Bootstrap 3.3.7 & Font Awesome 4
21st April 2014: 
Updated Youtube - YTPlayer.js to allow for start and end times.
1st April 2014: 
Updated #content css to fix IE absolute centering. 
Details can be found in read me documentation > template updates
  • benbenasc

    2014-05-09 04:35:58
    Purchased Reply

    Hello, lovely theme! I have a few pre-purchase questions: Can I change the font of the text? Can I add a small link somewhere on the page? Can I add a box around the large text-piece? Thanks!

  • josweb

    2014-05-09 04:46:28
    Purchased Reply

    Hi, you can change the text and add a link on the modal window. As for adding a box around the text, I haven't tried.

  • adamsib

    2014-04-21 03:12:45
    Purchased Reply

    Thanks for the great theme. I'm trying to get a Youtube video background to start at a certain time and it isn't working. I've tried both: startAt:20 and adding #t=20 at the end of the video URL. Any ideas?

  • josweb

    2014-04-21 03:26:21
    Purchased Reply

    You could try this: http://youtubetime.com/

  • adamsib

    2014-04-21 03:56:35
    Purchased Reply

    That works when you click the Youtube link but one you embed it with YTPlayer it stills starts at time 0. Is there a way to delay the video from showing for 20seconds? Any other ideas?

  • josweb

    2014-04-21 04:13:44
    Purchased Reply

    Yep done it, could you contact me through my profile page so that I can send you the new file please.

  • studsnpitches

    2014-03-26 21:47:22
    Purchased Reply

    The live preview is not working :(

  • josweb

    2014-03-27 13:49:25
    Purchased Reply

    It should be?

  • leadscience

    2014-04-29 05:13:07
    Purchased Reply

    is there an easy way to make the dialog "join us" window show up by default, on page load?

  • josweb

    2014-04-29 05:15:13
    Purchased Reply

    no sorry

  • santipink

    2014-03-17 07:06:00
    Purchased Reply

    Hi, great work! can i add more than 6 words on home page when using single format?

  • josweb

    2014-03-17 08:52:50
    Purchased Reply

    Yes you can add more. Add them to your html and then css child divs. increasing them by 6secs a time. Then add the fine seconds amount to .cb-slideshow li div.

  • dlynn

    2014-08-02 03:33:28
    Purchased Reply

    The youTube video isn't working on slideshow. Added the correct link (done this many times before) but video fails to load.

  • josweb

    2014-08-02 06:28:47
    Purchased Reply

    there isnt a youtube video in the slideshow?

  • dlynn

    2014-08-02 14:35:31
    Purchased Reply

    Sorry meant video. What's the solution?

  • josweb

    2014-08-02 14:48:12
    Purchased Reply

    Why have you given me a one star rating without me having a chance to reply to you? :(

  • dlynn

    2014-08-02 15:15:04
    Purchased Reply

    I purchased this because I was on tough time line. Be happy to change the rating. But I would like to get the video working. Haven't made any modifications to the original file. Looked over your code on the server and not seeing any differences.

  • josweb

    2014-08-02 15:16:37
    Purchased Reply

    Well, does the demo video work for you? If so it's the same as the download. Do you have it online so I can see?

  • dlynn

    2014-08-02 15:24:14
    Purchased Reply

    No demo video doesn't play. I haven't put it on the host. Subbed out jwplayer on a duplicate copy, played fine. Went to the same video on YouTube and double-checked the embed link that checked.

  • josweb

    2014-08-02 15:27:58
    Purchased Reply

    So you cant see the video that's on ThemeForest? That's strange, it plays for me and nobody else has complained about it. How do you know that it doesn't play when you haven't put it online? It won't play offline.

  • dlynn

    2014-08-02 15:35:11
    Purchased Reply

    sent a message with URL. Thanks

  • josweb

    2014-08-02 15:52:19
    Purchased Reply

    I've sent you an email, I have just uploaded the download and it works. When checking your site ytplayer.js is missing from the folder..

  • jobsmufc

    2014-03-06 23:36:22
    Purchased Reply

    I Really like this Is it possible to turn off the countdown clock or just not have it but have rest of the theme working ? What I would love to see is a nice captcha feature added to this for the email form This will prevent spam and a great addition is it easy to change the design background as well ? Awesome job keep these simple sites with great design coming

  • josweb

    2014-03-06 23:52:43
    Purchased Reply

    Yes all elements can be changed.

  • velkoto

    2014-03-06 19:53:11
    Purchased Reply

    Very Nice. GLWS! :)

  • josweb

    2014-03-06 23:53:06
    Purchased Reply

    Cheers!

  • matchthemes

    2014-03-07 00:05:53
    Purchased Reply

    Good job!:)

  • josweb

    2014-03-07 00:06:59
    Purchased Reply

    Ta! :)

  • NinjiHost

    2016-03-25 23:29:50
    Purchased Reply

    Hello, how do you add another working field on the Subscription Form? Name and Email is there but would like to include a 3rd line (same as name)

  • josweb

    2016-03-26 10:15:13
    Purchased Reply

    Forms aren't my forte sorry. This is only a simple form as it is a coming soon template.

  • k3vinteh

    2014-04-25 00:11:33
    Purchased Reply

    Is there any special requirement to embed the video? Coz I tried to embed the video, but it turns out this error: {"apiVersion":"2.1","error":{"code":400,"message":"Invalid id","errors":[{"domain":"GData","code":"InvalidRequestUriException","internalReason":"Invalid id"}]}}

  • josweb

    2014-04-25 02:49:38
    Purchased Reply

    No, just add it the same way as shown in your download,

  • ThemeREX

    2014-03-06 20:39:31
    Purchased Reply

    Great looking theme! Nice job!

  • josweb

    2014-03-06 23:52:59
    Purchased Reply

    Thank you

  • mproudlock

    2014-05-21 07:46:57
    Purchased Reply

    hello! love this theme! However I'm having a problem getting my new images to load in the slideshow. I have named them exactly what the original photographs are, thinking it would be easy for the file to convert. thanks, michelle

  • josweb

    2014-05-21 07:59:25
    Purchased Reply

    Do you have it online? If so please contact me through my profile page with your url.

  • beddhazzu

    2014-10-10 19:49:06
    Purchased Reply

    Hi Josweb. I've added some pictures slides (12 images) on the slideshow of Cody, but they seems doesn't work! I've checked all animation time for slide and descriptions in the style.css, but doesn't work. The animation time aren't syncronized, because the descripion start before of the slide. How you can see, I've customized your theme and I've deleted all sections that I don't need! Can you test my web site and find a solution about it? Another thing: how I can resize the fonts when I visit the page on iPad or mobile device??? Thanks! Best Regards! Andrea. www.picseldesign.com/travel

  • josweb

    2014-10-11 19:34:22
    Purchased Reply

    Hu, I will look over it on Monday, seems your timings are out! :)

  • wiyaka

    2015-04-11 23:42:50
    Purchased Reply

    Tried installing but I keep getting this: The package could not be installed. The theme is missing the style.css stylesheet.

  • josweb

    2015-04-13 19:41:36
    Purchased Reply

    Hi, this is a html template and not a Wordlpress theme that is why you hare having these issues.

  • ramyalaa

    2014-04-11 07:00:29
    Purchased Reply

    Hi, I have two questions: 1. I don't need the "Join Us" link, how can i replace it with my logo? 2. I have reduced the background photos to 5 photos instead of 6. I have made some changes and the slide show is working fine, however there is an issue with the below text cre-ate, des-ign...etc. The first two texts are showing over the first pic, the second pic is not showing any text and then from the third pic text is synchronizing properly. Thanks

  • josweb

    2014-04-11 07:28:50
    Purchased Reply

    1: You can just replace the subscribe button with your logo keeping the same wow css and center settings.
    2: You need to edit the css
    .cb-slideshow li span and .cb-slideshow li div and reduce the seconds to 30s. Alter all instances, i.e
    -webkit-animation: imageAnimation 30s linear infinite 0s;

  • ramyalaa

    2014-04-11 07:40:16
    Purchased Reply

    Thank 1. The subscribe button is not an image i guess? or where can i replace it, which file/line? 2. I did that but it's still not working. I also commented "cb-slideshow li:nth-child(6) span" and ".cb-slideshow li:nth-child(6) div" blocks

  • josweb

    2014-04-11 08:22:37
    Purchased Reply

    You will have to contact me through my profile page so that I can help you.

  • KimberlyTeed

    2014-03-07 14:30:10
    Purchased Reply

    Nice theme! Which file do I edit to get the "100" out of the Preloader? Thank you :)

  • josweb

    2014-03-07 14:59:01
    Purchased Reply

    Thanks :) You need to remove the text "100" from scripts.js > preloader

    if(f.showPercentage){a(jPer).text("100")}if(f.debugMode){var.......>/pre>
    It's about 4 lines up from bottom of script.

  • KimberlyTeed

    2014-03-13 10:09:56
    Purchased Reply

    Thank you.

  • marclavoiemedia

    2014-03-18 14:51:02
    Purchased Reply

    Well done! One thing though, I downloaded the HTML, thought it was Wordpress. I was too excited. 1) What can I do? 2) Can I get a refund?

  • josweb

    2014-03-18 19:14:48
    Purchased Reply

    Sorry, you will have to contact support. Or maybe get somebody from Microlancer to help you. :)

  • josweb

    2014-10-24 05:19:13
    Purchased Reply

    are you still interested in the Wordpress version?

  • leadscience

    2014-04-26 04:38:30
    Purchased Reply

    Great template, Having trouble with the video not playing to completion. Not sure what I'm doing wrong. Link to my page - http://goo.gl/MNa5bH Link to the youtube - https://www.youtube.com/watch?v=nADTwKSog9Y&feature=youtu.be I tried editing the end time didn't seem to change anything. Thank you

  • josweb

    2014-04-26 04:46:39
    Purchased Reply

    Do you have the latest download, this fixed video start/end time?

  • leadscience

    2014-04-26 05:44:56
    Purchased Reply

    I'd assume so, I just downloaded it today?

  • josweb

    2014-04-26 06:11:57
    Purchased Reply

    I cant see any Youtube video loading on your page, is it still there?

  • leadscience

    2014-04-26 06:29:04
    Purchased Reply

    Yes, is there a more direct way we can communicate? my skype is "aaronchristophers"

  • josweb

    2014-04-26 06:37:57
    Purchased Reply

    You can contact me through my form on my contact page but it's 21.40 here and I've got to sign off for tonight.:)

  • thedatelife

    2014-07-19 23:57:12
    Purchased Reply

    Hey Josweb, I really need some help here, i am new at this sort of thing and i urgently need to sort this out. Firstly, love the template its exactly what i was searching for. I set everything up and everything is functioning well with the contact form etc. but for the life of me i cant get it to work nicely on mobile phones, and seeing as my business is mostly done over mobile usage i really need to get it sorted quickly. Please can you have a look and maybe give me some advice on what to do, i mostly experience issues from Apple devices, once they open the submission form you can't scroll down past the heading, so you can't actually subscribe or read any details on the website. I haven't messed with any of the code, apart from the headings, images, colors and body copy, so i am dumbstruck why its doing this. www.thedatelife.com Hope you can help. Thanks.

  • josweb

    2014-07-20 02:33:52
    Purchased Reply

    Hi, the demo scrolls fine on mobile. I would look at your code again.. Why have you got scrollbars on your text?!

  • thedatelife

    2014-07-20 03:06:22
    Purchased Reply

    I have been checking the code, i think i know where the issue is coming from, but i have no idea how to resolve the problem. So the scroll bars, the reason for putting them there is for the esthetics of it, the right hand body copy is the "about us" whereas the right is the "services" because there is more body copy on the right, i figured let me make them scroll bars that way it evens everything out a bit better. Obviously on mobile this falls away and you going to end up scrolling continuously in any case. None the less, this is the piece of code im stuck on. when i display the site on my Iphone and i click on the subscribe button, it brings up the submission form but then it sticks there and i cant actually do anything, i cant scroll down to enter details in the field boxes i cant scroll at all. The code is: /* 05: MODAL BOX /*-----------------------------------------------------------------------------------*/ .modal-open { overflow: hidden; } .modal-open.page-overflow .page-container, .modal-open.page-overflow .modal-scrollable { overflow-y: scroll; overflow-z: scroll; } .modal-scrollable { position: fixed; top: 0; bottom: 0; left: 0; right: 0; overflow: auto; } .modal.fade { top: -100%; -webkit-transition: opacity 0.3s linear, top 0.3s ease-out, bottom 0.3s ease-out, margin-top 0.3s ease-out; -moz-transition: opacity 0.3s linear, top 0.3s ease-out, bottom 0.3s ease-out, margin-top 0.3s ease-out; -o-transition: opacity 0.3s linear, top 0.3s ease-out, bottom 0.3s ease-out, margin-top 0.3s ease-out; transition: opacity 0.3s linear, top 0.3s ease-out, bottom 0.3s ease-out, margin-top 0.3s ease-out; } Now i have been playing around a bit, if i replace the .modal-scrollable { position: fixed; top: 0; bottom: 0; left: 0; right: 0; overflow: auto; } to .modal-scrollable { position: scroll; top: 0; bottom: 0; left: 0; right: 0; overflow: auto; } then it works perfect on I phone and samsung BUT then there is like a black opaque layer over the entire site on all platforms which means i cant click or select anything. None the less, it seems that the scrolling problem on the iphone is coming from somewhere in this bit of code here. Any suggestions?

  • josweb

    2014-07-20 03:44:43
    Purchased Reply

    All I can say is that it scrolls on the demo. I'm not sure if the extra scroll bars you've added is affecting it.